Tyan S7102 Motherboard Not Booting with Both CPUs - Help?


#1

Bought a Tyan S7102 motherboard off and a couple E5640 Xeons off ebay last week. Did a test outside the case to see if things worked and got FF on the bios with both chips in. If either processor is in the CPU0 slot it gives FF. If either processor is in the CPU1 slot it works fine. It had some Juniper Networks bios installed instead of a Tyan bios. I figured updating the bios would help. Update the BMC firmware and the bios to the latest Tyan S7012. Still having the same issue. Anything else I can try? Should I order a couple E5540 and see or just return the board?


#2


#3

Either board is dead, power is not connected to the socket 0 or you have a bad memory config.

Are you sure you have RAM spread evenly between sockets? Try some RAM stick switcharoo


#4

Tried with one stick in each 0 slot and even no RAM, Same issue both ways.


#5

Do you have both EPS power connectors correctly connected? There should be two, one for each socket.


#6

Yep, also tried switching the two EPS plugs with the one working socket and it worked both ways.


#7

Board seems dead then. My guess would be broken traces, had a similar thing happen with my extremely cheap Quanta dual 1366 board.


#8

Messaged the ebay seller. Argh.


#9

Any recommendations for another board? Super Micro X8DTH-iF maybe.


#10

One last thing I will try tomorrow is another PSU. I doubt that is it but it will be the last thing I could try. Only trying that because I am using a EPS splitter right now, and yes the current PSU supports EPS12V. The other PSU I can try has two 8-pin CPU cables.


#11

Yeah I would try another PSU. You may not be getting enough power on that line.


#12

I’m hoping, but you would think that switching the EPS plugs would have done something.


#13

socket 0 would init first and begin power draw before socket 1 I believe


#14

You’d figure. But CPU1 is the one working, any way I cable it. Be testing it in a few min.


#15

Well, still FF with the HX850. Tried both processors in both CPU slots, both FF in CPU0, both work in CPU1 slot. Same with the cables switched. The other PSU I was using was a CX500. Both are EPS12V. Contacted the ebay seller last night. Hopefully I hear something soon. Thanks for the help everyone. Will continue the story in another thread when it is finally built.


#16

I reckon it broke during shipping. Was it packed well?


#17

Box about 30x30 inches by 5 inches deep with like 10 ft of bubble wrap wrapped around it.


#18

I fucking fixed it. Broke out the magnifying glass and found one bent pin way in the corner. Had checked the pins multiple times before without the damn magnifying glass. Damn old eyes. Boots up just fine now. Late enough in the day now I will just wait until tomorrow to build it.


#19

Hooray!! Nice job :slight_smile:

Bet you’re relieved now since you’ve spent a lot of time debugging


#20

Totally. Had read a post about someone fixing their board after finding a bent pin in the corner with a magnifying glass, decided to check one more time.